Is there a setting to prevent automatically adding exposures when sliding frames?

This is a bothersome feature and I want to know if there is a way to stop this action from happening;
For example, I’ve produced a segment of 10 key drawings that I now want to spread out along the timeline to see how the timing feels when I play them.

When I highlight drawing 2 through 10 and slide those drawings further down the timeline, drawing 1 now has 9 additional exposures after it.
Is there a way to prevent this behavior so that when I slide drawings, it doesn’t produce additional exposures of the previous drawing?

Thanks for any help!

In the project settings you can adjust the speed or change the way the movie preview is played iTunes Login.

Thanks for responding Kaiser, but I think you’re addressing something different? My question isn’t about playback of my animation.

Imagine that I’ve drawn several key drawings back to back, say, frames 1 through 5. I now want to drag key drawings 2 through 5 further down the timeline. When I do this however, there are now a bunch of additional exposures of drawing 1.

Is there a setting to shut off this behavior so that there remains only one exposure of each key drawing, with just empty frames between?


If I remember well, Harmony behaved that way a long time ago, until major changes were made to the timeline.
But, I might be wrong. :slight_smile:

Indeed, it would be great if there was a toggle checkbox for that behavior in the Timeline Preferences.

yes, I remember harmony 10 have that feature and they changed it in the later version
I actually prefer the older feature