Intuos 3 not working with TBS 3.5

I’m having some issues with using the pen of my Intuos 3 tablet drawing in TBS v3.5. Every stroke comes out as a single dot. I’ve uninstalled and reloaded the drivers to my wacom and checked to make sure I’m using the quartz renderer in my display settings…nothing changed. I read that there was a new build to help correct the same problems occuring with the Graphire tablets…will that fix this problem? If so, where can I download this new build? I’m currently on TBS version 3.5.1 working on a g4 PPC 1.5ghz with OS 10.3.9.
Any help is appreciated!

Hi Curt,

The issue you are encountering might be related to the fact you are using the software under an unsupported version of Mac OSX (the minimum requirement is 10.4.7). In any case trying to completely uninstall the drivers then reboot your machine and install them over might fix the situation.

Best regards,


I’m having the same problem on OSX 10.4.9, so I don’t think its the OS version. :’(


Which version of the wacom driver do you have installed and which version of Toon Boom Studio is installed on your machine.

Make sure to go download the service pack (v3.5.1) to make sure your software is up to date.

Best regards,


I have the same problem with my intous 3 tablet.
I have a powermac g5 1.8ghz with 10.4.9 and version 6.0.0-3 of the drivers. I also have the latest version of toonboom.

Should I downgrade to an older version or something?? ???
Which version will work best?

Hi everyone,

After doing some test on the Mac I managed to reproduce the behavior you are talking about. I will report it to the development team to make sure it is addressed.

In the meantime there is actually a way to avoid this behavior. It seems that it was introduced in the newer versions of the tablet drivers of Wacom. By downgrading your drivers to the version 4.96-3 the behavior was not noticeable anymore. Therefor I would strongly suggest you to remove the current drivers and get the that specific version.

Thank you,


thanks!! :smiley:
the older version worked fine!

Having the same issue. Tried to downgrade the driver to the old one you recommended. Now I can’t set-up the tablet–I get a tablet mismatch error. I have the PTZ1231W tablet (19x12).

I’m running on a MAC OS 10.4.9 Dual 2.7gHz G5.

Any other suggestions?

The downgrade solution worked great for me. Thanks for the suggestion. :smiley:

i’m having the same problems as mentioned above with TBS 3.5.1
and an intuos 3 on a Dual 2GHz PowerPC G5, macos 10.4.10.

i tried the wacom drivers 493-3 through 605-2:
brush- and pencil-tool produce mostly spots, if anything.

Is there any fix?


Well, before you install a new driver, especially downgrading from a newer version -
first go to your Application-folder / Tablet / Remove Tablet.
(you might have to plug-in your mouse, before you install you won’t have any driver)

Try version: 6.0.0-3 , works perfectly here with TBS 3.5 and 4.0 / OSX 10.4.10


thanks - i did use Remove Tablet and tried 6.0.0-3. - it doesn’t work.

Well, I am really not sure why it’s not working at your place,
actually the version 6.0.0-3 driver is the only one that is working properly with my system
(iMac G5 Intel), with any other driver I can just paint only dots in TBS.

I presume you already have trashed the preference-files from TBS and Driver,
did “Repair Disk Permission” with Disk Utility and “Restarted” your system ?
(without restart the driver installation only won’t fix this issue).

Here are Toon Boom Studios official installation steps”

“• Reinstall the Wacom driver by doing the following:
• 1 - Uninstall the tablet drivers;
• 2 - Restart the computer. This is an important step, if you don’t the installation won’t fix the issue;
• 3 - Reinstall the tablet drivers for your new tablet;”



You may want to try the trial of version 4.0 and see if you have the same issue. We have fixed a bunch of issues related to Wacom for this launch so you may be experimenting one of the issue that were fixed.

Best regards,


thanks again - i did it exactly like you suggested. now, compared to all the other drivers, with 6.0.0-3 the brush at least works sometimes, that is in 5 out of 10 cases i get only dots. this goes for other tools as well: every second attempt i can, say, rotate an object. all these things work perfectly when using my logitech mouse.

i tried TBS4: same issues.

this problem is very annoying since i’m working with a stylus only.
any help is appreciated!


Well, no idea really, why you have this problem with your wacom…
Have you checked the Wacom Tablet settings in the Preferences…
Tablet, Tool, Application and the various pop-up-menus…
Maybe reset everything back to the Default-settings and start from there.

In Toon Boom Studio are you working with OpenGL ?
if so switch to Quartz2D.
(in the “Rendering Options” experiment with the settings)
What kind of graphic-card are you using ?


i found an interesting solution to the wacom problem:
downgrade the hardware instead of the software!

i tried a graphire 4 instead of my regular intuos 3.
it worked well instantly, even with the intuos 3-driver,
version 6.0.0-3 (although i couldn’t change any tablet

so i removed the intuos 3-driver, restarted the machine
and installed the graphire 4-driver (5.0.5-2).

it works flawlessly as long as i work with Quartz2D.
with Open GL there aren’t even dots, just nothing.

that is OK for me at the moment but sooner or later my
colleague might want his graphire back. so if anybody
finds out how to get an intuos 3 running with TBS 3.5
please let me know.

thank you all-

here’s another interesting workaround for people who do NOT use that click switch (is that the proper term?) of the stylus: deactivate the functions of that switch in the wacom settings and try drawing in TBS while clicking (and holding) the lower switch. it worked on my machine.

so, since i don’t want to press that switch all the time i modified my stylus.
it is a little tricky (so don’t blame me if you break it):

1. take off the tip of that stylus (turn it)
2. CAREFULLY remove the switch
3. CAREFULLY take off that rubber thing (i know, i know…)
4. put on the switch again
5. put on that rubber thing again and pull it CAREFULLY OVER the switch. that way you get a permanent click.
6. put on the tip again

hope this helps.

Im having the same trouble - bad bad bad - You guys at TB gotta fix this now.


MacBook 2.0 Intel, OSX 10.4.10, 2 GB RAM, TBSV4, Intuos 3


If you are on version 4.0 and using Tiger I don’t think it is the same problem. Could you describe exactly what is going on? Is it related to the pressure? An offset? Dual monitor setup?

Let us know so we have a better idea of where to start at.

Best regards,