Intuos 3 button problem

I just got an Intuos3 6x11 tablet the other day, and here’s the problem I’m having with it in TBS 3. I’m not sure exactly how to explain it, but here goes…

I assigned shortcuts to the buttons on the tablet (control Z, etc.) These were application specific shortcuts for TBS.

If I make a stroke with the pen in the drawing or camera view, and then press one of the buttons on the tablet itself, the next stroke I make has a “tail” on it that shoots out and loops around crazily. The "tail’ seems to originate from the last place I had the pen.

If I use the keyboard to undo, etc., the next stroke is OK. It only happens if I use the buttons on the tablet for any shortcuts.

This only occurs in TBS. I tried doing the same thing with other apps (Painter IX, Photoshop, etc.) - the buttons work fine and there are no problems with the stroke.

I tried different drivers (currently using 4.93-3, but I tried the newest driver from Wacom, and also 4.82), but the same thing happens with any driver.

I also notice the “blobs” problem mentioned in another post, but the blobs do not stay as part of the stroke. I just see them sometimes when I start to draw.

This didn’t happen with my Intuos 2.

System info:

Windows XP Pro, SP 2, 2 GB RAM, Nvidia Quadro4 980 XGL video card (using Open GL in TBS).

Has anyone else had a similar problem? Also, where can I get version 4.80 of the Wacom driver? It’s not on the Wacom USA site.


UPDATE: It seems that if I hold the pen out of range while pressing the Express keys on the tablet, I don’t get any stray strokes when I start drawing again.

I just submitted a bug report, and then I find this workaround. Hey, at least I can use the buttons now! :slight_smile:

Hi Dlindow,

We just managed to reproduce the problem and will see what can be done to solve the issue. Thank you for providing the information about how to reproduce the problem. We will try to solve this issue promptly but cannot guarantee exactly in which patch it will be fixed.

Best regards,