Intous 3 tablet/pen settings in Animate 2

Like with most upgrades, I have to reset the Wacom Tablet settings.

I set it up the same way that I had for Animate 1 – but none of the settings work.

On the Grip pen, I have the top postion of the dual-switch set to rt mouse click (which is the default) and the bottom position set to the keystroke “spacebar” which gives me the grabber hand in v1.

No matter how I change things for the actual Animate 2 program, is to change the Default settings – and that’s something I don’t fancy changing for one specific program as it’s to be “generic” for all apps that I haven’t customized a settings for. This includes the dual switch on the pen, the mouse buttons, the Function buttons and touch strips.

I updated my Wacom Control Panel not too long ago (think It was Feb) and have used Animate v1 earlier today with my Wacom and it worked just fine.

Anybody else with this issue?

My Specs:
Intel Mac Pro, 3Ghz, 6GB RAM
Mac OS X 10.6.3
wacom control panel version: 6.1.4-2

Did a quick check on the Wacom website and found out that there’s a newer version of the driver software: 6.1.5-2.

Installed it and Animate is still not recognizing the custom settings for it.

Hi Mike,

You will need to delete all tablet preference files and recreate them using the tablet utility.

Based on our internal tests Animate 2 does not have issues with tablet customizations.

Please let us know if you are still experiencing problems after redoing the preference files.


Best Regards,
Oksana

I followed your suggestion, Oksana, and it works. Thanks!