Interpolation problem

Hello everyone,

I have a problem that I am asking for assistance with; I’m sure there is probably an easy solution but I have not been able to figure it yet; spent the entire day yesterday trying to figure it out to no avail.

I have a symbol that has multiple views/drawings in it and when I substitute drawings in the timeline, there are no in-between drawings being generated between the original drawing and the substituted drawing. For example, I have drawing #1 of the symbol on frame 1, and on frame 10 I have substituted drawing # 1 with drawing #2. On frame 20 I have substituted drawing # 2 with drawing # 3, etc, up through 120 frames. From everything I’ve read, Animate can/will create the in-between drawings on frames 2-9, 11-19, 21-29, etc. However, they are not there; I do not see any when scrubbing through the timeline, or after rendering and play. To further validate that they are not present, there are no smooth transitions between my drawings when in play.

I’ve done everything that I can determine that is correct; I’ve inserted keyframes and deleted keyframes, made sure that I was in animate mode and not in animate mode, set motion constraints, and set stop-motion constaints, etc, but I just can’t get it to build the in-between drawings. I’ve researched the user manual and did everything according to instruction, and I’ve studied over video tutorials looking for the solution and it looks like I am doing everything the correct way.

Any suggestions on what I am not doing correctly?

Thanks all in advance for your assistance with this.

Regards,

Jeff

http://www.toonboom.com/support/forums/animate/index.php?board=16;action=display;threadid=1119

http://www.toonboom.com/support/forums/animate/index.php?board=16;action=display;threadid=1119