Internal DB error : field length exeeded

Hi,

Please help me with my problem, it’s says that this was an internal DB error.
The problem is when we open a scene on database a small window appears and saying that there was an internal db error.
It only happens in one scene, we tried exporting the scene to offline and when we tried opening it, there was no error.
We import it again then after opening the error shows up again. Kindly see my attached screen grab of the error.
Thank you in advance.

tberror.PNG

The error occurs when you open or when you save? I got similar errors sometime ago, but if I remember well they disappeared when upgrading from 12.1 to 12.2 - I’m not sure, but I haven’t got that in a while. Have you tried renaming the file or folder name (it’s the Job name, apparently that’s triggering the error) to something shorter, with less than 24 characters? But the problem is probably not a very long folder name. On the release notes for version 14 it’s written"Fixed error while doing Advanced Save. “Internal DB error: field maximum length exceeded (table:…”"


Luis Canau