Importing to Microsoft Movie

I have been trying to import my TB 4.5 movie into MS Movie.
The audio will import but the video seems to just be a black screen with no images. I have tried several different formats and settings, including AVI but it still will not work. I have tried this with two movies. The first seems to import (as an AVI) but as I said, only has audio. The other movie gives me an error when I try to import it to MS Movie that says that I have a missing Codec.
Does anyone have any advise?

Well, I presume you’re talking about “Microsoft Windows Movie Maker” ?

Here are some common file-extensions one should be able to import:
(Google is your friend…)

Video files: .asf, .avi, .dvr-ms, .m1v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm, and .wmv

Audio files: .aif, .aifc, .aiff .asf, .au, .mp2, .mp3, .mpa, .snd, .wav, and .wma

Picture files: .bmp, .dib, .emf, .gif, .jfif, .jpe, .jpeg, .jpg, .png, .tif, .tiff, and .wmf

If you want to import a file into Windows Movie Maker that has a different extension from the ones listed above, in the file type list, choose All Files. Windows Movie Maker can import most file types, but not all file types will work when you try to use them to make a movie.
Microsoft Recorded TV Show files (with a .dvr-ms file name extension) that are not protected using digital rights management can be imported into Windows Movie Maker if your computer is running Windows Vista Home Premium or Windows Vista Ultimate.
Certain features in Windows Movie Maker, such as AutoMovie, require imported files to have both read and write permissions.

Cheers
Nolan

Scott,
Thank you for the quick response. Yes, it’s MS Movie Maker.
I have been doing the export as an AVI but Movie Maker only seems able to take the audio. There is no video, just a black screen. I know that a lot of people use TBS with Movie Maker so I wondered if it was some particular export setting (other than the AVI file type) that I was choosing.
I can’t seem to get any of the TBS files to work in MS Movie Maker. As I said in the other post, with some files it loads but just the audio and in others it gives me an error about not loading a CODEC. All the the different files are AVI’s

Here are the export settings

http://www.mytoons.com/artwork/play/26594


PS
Your tutorials on your page are great. Thanks for doing them.

Well, I presume Studio is using QuickTime to export the movie…
even if one uses the Windows version…?

Do you have the newest QuickTime-version installed? (I guess it’s 7.5.5).
Is “Animation” , “H.264” , “MPEG-4” or “PNG” available to you ?
Have you tried those codecs ?

Are you exporting anything with an alpha channel (transparent background) ?

Is your “project-frame-rate” the same as your ”export-frame-rate” ?

Cheers
Nolan

Ok, I got it. The solution was to export the AVI with the compression set to “None”.
Thank you again for all of your help.
One question, what is the cost of setting the compression to “none”? Does that mean that my file size will be huge?