Importing psd as toonboom bitmap

I have trouble with importing psd files as toon boom bitmap drawings.
In Harmony 15, in import images window, i select “import as toon boom bitmap drawings” and it works properly and changes the bitmap mode. But in Harmony 16, even with “import as toon boom bitmap drawings” selected, it imports image in simple bitmap mode and image isn’t clear in Open GL view. Is it a bug or i do it wrong?

Hi Hod,

Can you please confirm if youºre following the guidelines for exporting a PSD file?


Best Regards,

Technical Support Specialist
Toon Boom Animation

It can be.
Send an image of how your layers in the PSD file are .

Here I did the simple import way :

For the blury background in OpenGl view, select the layer, hit ctrl+Q and increase the bitmap file quality.

Hope it helps.


Thanks, that exactly what I want!
But you see, on movie that i’ve sent, i do the exact same steps, but layares are still btmap. Ctrl+Q dosn’t do anything. Might it be the PSD file problem?
I’m struggeling with these issues:

  1. Background layers are too blury in openGL view.
  2. I can’t use cutter tool and anything else on those.
  3. Scene becomes too heavy and system pops up error about memory capacity.
  4. It makes render speed very low.

Hi Edgar

Thanks for your attention
Yes, I follow the guidlines, I’m sure i’m doing it right because in previous versions, Harmony 15 for example, this problem didn’t exist. I just tried it again and problem solved! :expressionless: I don’t know why. Maybe becaues i choose “groups as layers” option.

Anyway, thanks a lot :smiley:


Blury Bitmap file in OpenGL is normal. Select the layer, hit Ctrl+Q, and increase the file resolution. This is just to for a better playback rate.

For the main problem I’ll try it tomorrow .
I’ll let you know.

Best regards


Hi again
Bitmap background makes another problem: exporting movie speed is too low!
I really need vector layers ( with cricle, triangle, square icon beside it!)


So you need vector layers or toonboom bitmap file ?

I just imported a PSD file and converted it as Toonboom bitmap, and it’s working.
In the Drawing tab of the layer, the line art type is set to bitmap, and I can cut it with the cutter tool. It’s a toonboom bitmap file.

Can you send a picture of what you a re trying to do ? Layer properties window ?