importing movie clip problems

Hi All - I want to import an HDV pal movie file into TBS 4.5, however when I try, the Quicktime .mov files are greyed out in the browser " open" window . My project is in 1920 by 1080 format.
I want to try two things
(A) import a clip, with sound, to rotoscope around dancing feet, then remove the background clip, and thus create a dancing feet logo…
(B) Vectorise with texture and remove extraneous picture around the dancing shoes…

I had some success with reformatting the clip as a jpeg image sequence and importing but this isn’t really what I wanted/expected… I guess I want the clip vectorised and arranged as one element along the time line - is this expecting too much?
All advice gratefully accepted!

Well, what are your system specifications…? specially available RAM…?
(works perfectly here: File / Import File…)

You might have to reduce the resolution of your QuickTime Movie…
(for “rotoscoping”, a smaller size should be sufficient)

Importing a whole QuickTime Movie for “Vectorizing”, I guess, is to much to ask for…?
(this might overwhelm even much more powerful software than TBS)

“Import and Vectorize” is not really necessary for rotoscoping, but if you need to bring in your movie like that, save your QuickTime Movie as an Image Sequence and Import and Vectorize those images.


Hi Scott -Big apologies for long delay, I’m “up country” away from internet… home in a couple of days.
Main question was …does TBS handle HDV?

I have now used a low resolution image sequence and it has come up Ok. Thanks for that suggestion.

I did expect to be able to display a short .mov clip without vectorising?

Once again, thank you very much for helping me

Stuart Hobson.

hi i want to import a movie file WITHOUT the white background
is it possible to have the animation exported/imported without that annoying white backgroud?


Yes it does… including sound…
(sound playback will usually be faster than image playback)
But manual “sound-scrubbing” in the timeline should work nicely…
Be aware, the larger the resolution (e.g. 1920 x 1080) and the longer the movie-file,
the more RAM Studio needs…
(go into Studio’s Preferences / Display and reduce Image Resolution /
maybe increase Memory Usage as well)… This might help a little…?
Vectorization isn’t really necessary…


Export your movie in a format that supports “Alpha-Channels” (transparent background)
e.g. Animation, PNG etc…
Make sure to select “Millions of Colours + (the “+” is the alpha channel)
from the Compressor Depth Settings…

Then import those movies into your projects…


thanks man much appreciated

ok its me again
thanks for the advice on the white background that worked perfectly, but this time when i change the OPACITY i get back that white background…its not there when i leave it at 100% opacity but at like 30% the white background comes up :-<br />
What should i do this time?