Importing Illustrator files

Im trying to import some illustrator files to animate, ive followed the tutorials online but it doesn’t work for some reason

ive unlocked the folder, i choose a file to import and sometimes get the progress bar and sometimes i dont but both times nothing appears in the library even after refreshing

Any idea what im doing wrong

Any help would be great


I do this all the time.
You go through the library?
Please send screen shots of whats happening.

/ Mattias

Recorded a video to show what i do


I dont know why this dont work…

I dont use the import option in the meny you showed, I rightclick in the library window. the right one which is empty in your video and from that meny I choose import files.
When you right-click to “modifye Library” there is also a “import files” at the end.

Try that. I hope it works.

/ Mattias

Don’t name your Illustrator files using spaces. Spaces are a separator
between terminal commands and are not entirely safe to use.

If you rename your file to be one word (letters and numbers only),
I’m sure it will import just fine.

Ive tried all suggestions and it still doesnt work

i really dont know where ive gone wrong

Seems very strange. I thinks ite better to contact support and I hope they can help you.

Which version are you using? Because I had the exact same issue back when I was on 12.1, see thread below.

I honestly still have no clue what was causing the trouble but it suddenly worked. However, if you’re still on Harmony 12, you should consider an upgrade to 14, that might fix it.

I have 12.1.1 installed and Illustrator files import just fine. I have not tried the most recent Illustrator file format but I can even import CS5 files whereas there was a period of time when you had to choose to import it as a format prior to CS.

The problem has been fixed i dont know how and i didnt do anything it suddenly started working thanks for all the help