Imported Images showing up black

Hello.
I’m using Harmony essentials and every time I try to import a image it shows up as only a black square, how do I stop this?
Thank you.

What is the Operating System version?
Which model graphic card is your system using?

If you have an NVidia card on Windows…
Right-click the desktop to open the “NVidia Control Panel”
Go to the section “Manage 3D Settings”
On the “Program Settings” tab make a custom profile for Harmony.

Set the “OpenGL Rendering GPU” to only the NVidia card
Set the “Power Management Mode” to “Prefer Maximum Performance”

That worked, thank you so much!

Fantastic news.

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

You saved my life. Thank you very much!!!