Import Order

My imported drawings are in the wrong order. I’ve ended the file name with (_) (.) and (-) before the file number. I’ve also tried with and without leading zeros. I’ve tried selecting the frames in the X-sheet different ways. I don’t know what else to try. I really hope I don’t have to import hundreds of drawings one at a time.Also, I can select, scale, copy, cut and paste the drawings I load one at a time, but I cannot change their color???

Probably what is happening is you are getting a 1-10-11-12-…-19-2-20 kind of result, right?

I would suggest importing your first 9 images first, then import images 10-99, then 100-999, this should hopefully solve your import issue.

How are you trying to change the colour? Are you selecting the lines with your select tool and then selecting another colour? What type of vectorization did you do when you imported your drawings? You will want to do a Black and White vectorisation if you want to change the colour of your lines after import. The other type of import options will simply apply the image as a texture, so you won’t be able to just change the colour.

Hope this helps.