import live action video

Hey all

So, I’m trying to import live action video into toon boom, which I will then be animating over. not rotoscoping … more of a “roger rabbit” kinda of thing.

Every time I try to import a video the program freezes white and says (not responding) does this mean there is something wrong with the video I am importing… its a .mov quicktime (which we put together in premier)

I have also tried another way, I broke the video into frames (jpegs) and imported them all an images … that didn’t work either …
Soo… any ideas?

(am I going to have to do this in flash? … flash is so laggy)


Well, I have imported QuickTime Movies in many sizes and codecs without problems…
Mostly using H.264, 1280 x 720, AAC, 44100 Hz, Stereo…
Use File / Import File…

Using Image Sequences, make sure your numbers are sequential…
“name001, name002, name003, name004”… etc.
Then create an Image Element / right click the first frame / Import Images /
Shift select the whole sequence (or part of it) and open…

Still no luck…? Try shorter movies or sequences…(select only a few images)
How much RAM do you have on your system…?


I am using using H.264, 1280 x 720, AAC, 44100 Hz, Stereo… I go to file/import/movie, I then select the clip.

I get an error that says "the procedure entry point QTCF_CFHTTPmessageSetHeaderFieldValue could not be located in the dynamic link library QTCF.dll"

I have discovered I am having the same problem with my photoshop… when I try to load a video… I have installed and re-installed quicktime 7.1, which is what is was asking for…

with toon boom, it just goes to “(not responding)” and then crashes.
with photoshop it then gives me an error saying install quicktime 7.1 or later… which i have done … many times :slight_smile:

really not sure what to do next here…
i have installed QTCF.dll fixers… none of them have worked…

any ideas would be helpful.
(i have loads of ram)



the video opens up fine in photoshop on my other computer, but gives the error in photoshop and in toon boom on this computer…


Are you running those applications from an administrator account ?
Use, or create another administrator, then try again…


Thank u for the reply, I JUST got it working!

I ended up having to move the QTCF.dll file into my windows/SysWOW64 folder.

problem solved!

I am about to go in and start animating on top of live action video… do you have any advise on the best ways to go about this?

I am going to have to clean up some of the live action video which I may have to do in photoshop…

wish me luck!