import images - duration issues

SOLVED - has a value in „exposure hold“

(updated - imported images and movie files always set frame length to 900 frames)

heya everyone,

sorry for a maybe somewhat basic question:

I’m importing images as references - how can I set the length (in frames) before the import.
whats happening now is that the image is somehow always 900 frame in length when imported i to the timeline.

this also applies to movie files.

essentially when I import an image I’d wish to have it set to one frame.
I’m assuming this must be an option in the preferences - but honestly I can’t find it.

can anyone help?

Not sure I understand why it is important. If it is a reference frame use it for the reason you imported it and then simply turn the visibility of that layer off. You won’t see it and it won’t render.

sorry, I should not have used “reference”.

to be precise they are scans of key drawings… so when I import them as images - rather having each one a frame in duration, all of them adapt to the lenght of the longest held frame in the timeline and extend the timeline epically.
my current workaround is to select the first, then shift hold to the last frame, and set the exposure to 1, then shorten the scene length.

but surely there must be a way to set a fixed length of imported images, no?


Ah. I don’t know of any way of doing that on import. The way you set it is what I believe you need to do. You can’t do that even in After Effects. In AE you bring in an image and place it in a timeline and it will automatically default to the length of the composition. You then have to go back and grab the head and tail of the timeline visibility and pull them in to what you want to see. Harmony is the same way.

okey dokey,

only… whats annoying is it seems to do the same thing with movie imports…
I’m not even able to import say an animatic I prepped in premiere pro. it’ll load the images and then cancels them with a error massage saying the frame need to be between 1 and 99’999 frames in length…

I’ll try with a new project and see if the import frame counter is set to 1…

thanks either way!

ok - so I opened a new project and tried importing a movie…

again I got the error message (frame must be between 1 and 99’999 frames in length),
then i discovered that the frame length seems to always be set to 900 when importing (!)

I confirmed this by opening e previous project and importing an image again - it to filled up the timeline to 900.

this can’t possibly be normal - is there a way to reset something to be able to import movies?

cheers again!

ok - found it thanks to the support!

:stuck_out_tongue: totally basic! it was the exposure hold that was set to 900!

knew it must have been something silly!

thank you all for the help!