I want to render no-antialiasing,pixelated images, but something is wrong. Why there are transparent areas?

Hello. I am using Animate Pro 2.
I need to render images without aliasing, so I change layer property, I set Antialiasing quality as Low, and rendered images are pixelated, no antialiasing, but has some transparent areas like attached picture.

As you can see, there are green dots, which is the transparent areas.
(I painted them green to show where is the transparent areas.)
I want to fill those areas with colors. Do you know how to avoid those transparent areas? Do I need to use some modules?


I changed the Composite module properties.
(Composite module that connects with all drawing layers.)
I checked “As Vector” option and “Flatten” option in Vector Options, and rendered. Rendered image has no anti-aliasing and that transparent areas disappears.

Is it correct? It’s the only way to avoid making transparent areas?