I really can't get started.


I’ve just read Elwood’s series of posts. At least he’s got TB to open.

I’ve tried installing twice. Part way through the first one I got a message saying Apple events had timed out. This was while Stuffit Expander was unpacking a load of files. It took over six minutes. Eventually I tried clicking on the TB Express icon and it gave a glimmer of a start in the dock then disappeared.

I uninstalled TB and tried again after repairing system permissions. Before reinstalling I quit all other applications. Unpacking the files was much quicker, and there was no ‘timed out’ message, but the result was the same when I tried launching. Any help would be appreciated.
Will Percy

Thanks very much for responding.
I downloaded and installed the new version and it’s working now. Apart from some odd behaviour with the licence key dialogue box, (letters I typed didn’t appear unless I used the numeral pad part of the keyboard) and a couple of crashes (chose full screen view and couldn’t see the menu bar to get out of TBS Express) things seem to be moving.

As someone said re Tech support, it doesn’t hurt to ask. Forums are the place to start.
Once again, thank you.
Will Percy