I can't stop my pen from right clicking

On harmony every time I attempt to draw my pen always wants to right click first. This is making sketching and drawing impossible because I end up getting a massive delay every time I try to draw a line. This only happens in Harmony, so I don’t think that this has to do with my computer. I simply cannot find the setting to turn this off and this right click feature is driving me nuts.

For the sake of this person and people who have also had this issue (Including me) without finding an answer… I’ve found an answer. I only know how to do this on Windows so follow along as much as you can on Mac if the settings are somewhat similar.

Open Control Panel
Go to Pen and Touch
There’s a Press and Hold option (Equivalent mouse action would say Right Click)
Select that, click settings
Uncheck Enable press and hold for right-clicking.
Click okay and it should fix the issue.

Best of luck.

1 Like

Contact Support.

https://store.toonboom.com/contact/support

or email them here: Support@toonboom.com