I can't save a project!!!!!!!!!

I’m using 2.5 Express on WinXP Pro SP2 + all updates from MS site.

When I try to save (even empty!!) a project, I get a message “Error while saving the animation set. Unable to access file My.tbp.new” and OK button. I’m trying to save in My Documents folder and yes, I have full permissions on it.

I payed my money and I want it to work!!!

umm, did you install everything fine? Or are their any files missing? try checking that

What do you mean? There are no options in installation process, it just installs.

Global Library folder in My Documents is empty.

There is also some folders created under name of my project, but all of them are empty too. They appears after attemt of saving project.

I’m using WinXP Pro SP2 Russian language. This is clean, brand new installation (I’ve just purchased this PC 2 days ago). Yes, I have tried to save in short-named folder in the root of my hard drive, I don’t use russian characters in project name.


i don’t know tbs express. but if i were you i would completely uninstall it and then reinstall the app.
btw, did you have any strange installation message?

check also tbse system requirements in the installation sheet (full quicktime installation, a.s.o.)

Yes. I have uninstalled and re-installed both QuickTime Pro and TB 2.5 Express. No go!

I can open sample project Street, but when I try to save it under other name, Save As dialog stops at 86 percents and stays there forever. I have to kill TBS process in Task Manager after 10 minutes waiting.

I’ve tried to save on FAT-formatted drive (USB flash drive) to avoid any user rights restrictions, but it does not help anyway - saving procedure again stops at 86% forever.

Did anybody from ToonBoom team read this forum???
Or e-mail addresses of customer support and techsupport??? I want this dumned saving to work!!!

I got solution i had the same problem you fix it just to unselect read only of the project file. Me i unselect for all my folders and apply to subfolders