I can't draw Toon Boom Harmony 12

Hello everyone, I need help, I can not draw with toon boom, is the first time I use it and I’m trying to learn, the mouse cursor has a symbol of the prohibition and consequently does not make me do anything … .as I do? thanks …

i dont know man. I tried to installing the program 3 times. Thanks for ur tries :slight_smile:

Hi Ckloes please tell us where is the mistake?

https://www.youtube.com/watch?v=3a6JNRKm9VY

Yeah, that didn’t work either.
Thank you for your help though, and happy holidays.

i created a page that found the error that everyone has made that cannot draw, please go to the page including: SOLVED how to fix not being able to draw in toon boom harmony 12

here’s the address: https://forums.toonboom.com/harmony/support-and-troubleshooting/solved-how-fix-not-being-able-draw-harmony-12#new

Santiago Hi , I downloaded Toon Boom Harmony today and I’m having the same problem . I am a beginner and would like to know if you got a solution to this problem .

Can’t draw or select - cursor shows ‘disabled’ symbol
Having the same issue. the first frame is selected but this does not solve the problem.

Hey, I did not solve the problem.
many people happens, someone has the solution?

Hi! could you solve this?

I’m having the same problem. I’ve tried selecting the keyframe both in the Timeline and in the XSheet, and neither is working.
If someone has a solution for this, I’d be very grateful.

add a new “drawing layer” and try :wink:

and start following the tutorials, you need to learn the interface before you can proper use toon boom, this is not photoshop :wink:
welcome to Toon Boom Mania!

when you try a new software, you need to follow the tutorials… :wink:

https://www.toonboom.com/resources/video-tutorials

Yeah, I tried both of those already, no need to be condescending about it…

Hi mates
i’ve Toon Boom Harmony 12.2.0 but i can’t draw on Camera Tab or Drawing Tab anything. When cursor comes on these tabs, it’s being prohibition sign and don’t let me drawing anything. I installed three times but it didn’t fix. I researched everywhere no solve, no knows someone.

Please help me solve this. :frowning:

Graphic Card: Nvidia GTX980M with latest drivers
32 GB Ram
Windows 10

Hi,

Just to be certain, you have the “Brush” or “Pencil” tool selected, right?
Next, create a layer and make sure you have that layer selected.
Then you can also select a cell within the timeline of that layer.

If you STILL can’t draw, I’m not sure what’s wrong! But I’m just a random user – not a staff member.

Good luck.

Yeah, that’s exactly what I did.
Thanks for trying though.

One thing that can prevent you from drawing is if the plane of the element you are
drawing on is not facing the camera directly. Even a few degrees off will prevent
interactively drawing (on purpose due to visual perspective distortions that would
actually make it very difficult to draw in this manner).

Anybody who is still stuck and unable to progress should contact support to have
a look at the project on your system.

Look guys i captured a video about this problem. How can i solve this? Please help.

https://www.youtube.com/watch?v=ShZpnTZrxTA

I did all of these things but didn’t work. Thanks for ur reply

Yeah, that’s bizarre that it’s not letting you draw. Have you tried reinstalling the program? That would be my last resort… Hope someone more knowledgeable can help you out. You should email Toon Boom support directly.