I am totally stuck with the lip sync in Animate Pro

I am totally stuck with the lip sync, I have all my mouth shapes labeled, the mouths are as follows A_1.tpl etc etc

I created the mouths in illustrator, I saved them in legacy CS2 as I do all my illustrator work.

The mouths show up in the library labeled properly.

I try to drag the different mouths in to separate cells on the same layer, every time I try this the mouth in the previous cell is just extend.

I can’t get more than the one mouth image in the time line to show up in the drawing substitution window. There are no other choices available.

Symbols in layer is grayed out so I can not choose any of the mouths that way.

Hope someone can help me get past this hump. Thanks

Well, not really sure what’s going on…?
Try this:
Drag the first mouth-shape from the Library into the Timeline / cell…
Drag another mouth-shape next to the first one…
But, before you release the image, hold down the control key (Mac)…
(might be “alt/option” on the PC…?)
This will open the Paste Special window…
Tick the Radio-Button “Always create drawings”… click OK…
Does that work…?

Regards
Nolan

Hi Nolan,

Thanks so much for putting me on the right track. I’d already spent a ridiculous amount of time trying to figure this out to no avail.

As directed, I pulled the next mouth out of the library and positioned it over the next cell in the time line on the same layer as the first mouth and before releasing the symbol I click on the alt key.

The paste special box appeared and then under the basic tab, I selected always create drawings.

Then under the advanced tab I also selected the Add/Remove Exposure and the Always Create Drawing Files, I then deselected the Extend Exposure and hit OK.

I did this for all of my mouths and then I right clicked in the time line of the layer with the sound in it and chose Map Lip Sync.


When the Lip Sync window appeared, I used the name of the layer containing the sound in the source layer and the destination layer I labeled mouth and and the symbol in layer drop down was grayed out. I hit OK.


And voila, all was great. I can now start to have some fun. Thanks for your help. Eric

Hello again,So, I thought I’d get started with my new found lip sync abilities.I followed the above procedure that worked awesome when I used it with just the mouths in a scene, however tonight I placed them in front of aface and every time I tried to set the pivot, the mouth would arbitrarily jump around the camera view.I tried to do this with the mouths on their own layer and did it with them as a child layer of the face as well as not as a child to the face.Also, when I would try and adjust the size of the mouth with the transform tool the other mouths would be affected.Anyone have any thoughts? Thanks

Try this:
Select the Pivot-Tool and the first mouth-shape… place the Pivot… Copy…
Select all the other remaining mouth-shapes… Paste Special…
(control+B = Windows / command+B = Mac)

From the Advanced Tab select “Update Drawing Pivot” click OK…
(this will make sure, that the Pivot-Point is on all drawings at the same position)

To resize or position individual drawings, use the Select-Tool… (alt/option+S)

Regards
Nolan

Hi Nolan,

Your advice is 100% correct. Thanks again for your help.