How to use blending nodes when there are 3D pegs in the scene

Hi guys!
I have an issue where blending nodes don’t change the drawing it’s connected to if there are pegs in the same scene that are 3D enabled. They don’t even have to be connected to the drawing. They just plug into the same base composite. I was wondering if I was missing something obvious.
Thank you very much!

Harmony version/build and OS are nice to know.

If I enable 3D in my pegs, blend nodes seem to work as they should unless I’m not understanding something. Blend Nodes come after the Drawing/element Node, also must render to see the effect.

1 Like

Apologies. First time posting so it slipped my mind.
Thank you so much for responding. It seems that they’re working again. Not really sure why! I still have a lot to learn about this program it seems.

No worries, glad you got it sorted.
Great place to start learning.