How to undo Text Strickethrough in PITCH mode

In the VIEW MODE. After not being able to read the dialogue on a presentation, I decided to grow the text bigger. Which I did. But I had the brilliant idea to try the EFFECTS, So I click on the TEXT STRICKETHROUGH button and chose single. Now all my DIALOGUE at VIEW MODE has that line in the middle which make it impossible to read. Do you know how to undo it?

You need to select the text first and then in the Panel View click the “T” icon
or in the Pitch Mode window click the button called “Font”. Uncheck the
Strikethrough (or undescore) feature and it will apply itself immediately in
trghe Pitch Mode view.