How to get rid of the gray background in Camera view?


Does anyone know how to make the background in the camera view not be that dark gray default color and make it white? I’m sure it’s just a preference or something, but I can’t find it.


Just figured out how to do it using a “Color-card” layer.

Just so you know, the colour card actually adds that colour as the background for your scene, as well. The grey background indicates transparency. Most likely you want a white background for your scene as well so this will work for you, but just so you know if you wanted to, say, render out a character on a transparent background, then you’d have to remove (or disable) the colour card for that render.

Toon Boom Support

Hi there

I asked the same question here and got an alternative solution to the problem.;action=display;threadid=1183;start=msg5079#msg5079

Ahhh - perfect. That’s just the ticket. I’d have never found that. Thanks very much.