How to fade in a drawing layer?

Greetings,

My question is very simple.
How to fade in a drawing layer?

Any help appreciated… :slight_smile:

add the transparency effect and animate the opacity values.

Thanks for the guideline. I’ll try that. :slight_smile:

OK, it took me a while to figure it out, but I think I got that working, now.

Now I can only preview the fade-in effect frame by frame, but when I click the playback button nothing animates.

Any ideas how I can fix that?

thanks…

Are you in render view or Open GL view? (Render view doesn’t animate.)

In open GL view it animates without the fade-in effects. In render view I can see the effects but it doesn’t animate.

How can I preview animation with the effects, in real time, as I work, without having to export QuickTime moves.

Thanks…

The far right button in the playback controls (arrow with a small white star) creates a quick SWF test movie. That is the fastest way to test render without exporting a movie. SWF is a vector, so you won’t get the high resolution of a MOV file, but it will tell you if your effect is working.

or use render and play from the menu.

Thanks bishmart and TheRaider for your replies.

However, I’m afraid neither one of those worked on my computer (and I do have a good and fast computer that I bought especially for ToonBoom).

Anyway, I noticed that both of these options opened movies in other applications. What I’m really looking for is a way to play the animation i Animate PRO, inside the actual Camera view. From what I gather, I guess the software doesn’t do that, as soon as there are effect modules in play. Or am I wrong?

you can only scrub render view, not play it. The reason for this is effects are heavy in terms of processing.

If you are having problems with render and play contact toonboom support. You really need it working for a good workflow.

Open Animate’s Preferences / OpenGL / Uncheck Enable Real Time Antialiasing /
Check Enable Full Scene Antialiasing…
If you’re using a Mac, set the samples maybe to 3…
If you’re using Windows, please enable those parameters in the graphic-card settings.
Then restart Animate…

If you still can’t see this effect in the OpenGL viewport, the graphic-card might be the issue…?

If you like, here is a very simple test:
http://www.nolanscott.co.nz/Gallery/transparency.html

Regards
Nolan

Thank you both…


Raider,

The “render and play” seems to take just as long to render as exporting a QuickTime. Then it tries to open the movie in another application, but the application doesn’t work. I think I might just as well use QuickTime, in that case, since I don’t see any benefits.


Nolan,

Thanks for the tutorial. I think your version of the software is a bit different, because I don’t seem to have the same items opening up on the first drop-down menu (where you seem to be adding the transparency module in timeline view). But I added the module in network view, so I’m good with that part, anyway.

I switched those preferences like you said. I can see the fade-in effects in Open GL, but not the blur effects. I guess it’s the graphics card.

Thanks…

adinol,

My apologies, I should have mentioned that I am using Animate 2, not Pro…

Unfortunately, the Blur-Effect (and many others) are only visible in Render View…
Those are not the fault of the graphic-card…

Regards
Nolan

Thanks for the clarification, Nolan.

So, if I understand correctly, there are just some current limitations of the program that I have to work with and it is currently not possible to preview blurs and transparencies in real time, straight in the “camera” view.

That’s OK, as long as I am not missing something that I should know.

Thanks for all your help…

Well, Blur and Transparency applied together, only the Transparency is visible in OpenGL,
the Blur-effect has to be viewed in Render View…

As far as I know, Blur, Directional-Blur, Glow, Motion-Blur etc. can only be seen
in Render View…

Transparency, Tone, Highlight, Colour-Scale etc… can be seen in OpenGL-View…

Regards
Nolan

That’s correct - there are limitations on what can be seen in the OpenGL view, and the Render View can’t playback in real time. The reason is that every time you click on a frame in the Render View, it sends that frame off to render and then brings it back in - so it takes the same amount of time as it would take if you do a final render.

~Lilly