How to: Export movie with transparent BG and alpha channel

Greetings,

I tried to export movie with transparent BG and alpha channel but it didn’t work.

What I have is a walk cycle of a black silhouette of a bear, and I don’t have any BG at all in the project. I did File>Export>Movie and in the movie options selected MPEG-4 wit best quality. It just exports a black video (I guess a black bear over a black BG, LOL).

I’m sure I missed some setting somewhere. Can anyone help me out.

thanks…

Right. Use a different codec, one that allows you to choose Millions of Colors+ as a compressor option.For example: File…Export…Movie…Movie Options…Settings…Animation…Millions of Colors+Later, once you’re done with your comp, you can compress it to MPEG.

Thanks! That worked!