How to draw on ones?

I’m trying to get up to speed with using Harmony.
I am moving along, but am not sure how to set things so I can draw on ones. When I create a new drawing layer, I select the blank frame in the timeline, and start drawing in Drawing view. Then, I hit the right-arrow key to move to the next frame. Start drawing a new drawing and Harmony is adding two frames to the timeline for every drawing.

I’m thinking I must have something set up wrong in my preferences or something. I have the scene set up for 24 frames/sec. But how do I make it to only have one frame per drawing?

If you have default shortcut as Harmony, there are some other useful keys. First of all, to check which shortcut you are using, go to Preferences>Shortcuts tab and check the scroll down menu if it was set to Toon Boom Harmony. Actually, it does not matter what you select but some keys are hardcoded that can not be changed or removed.
If you are using Toon Boom Harmony shortcut, the moving key frame in Time Line with Camera view is < and > (or , and .). But if you want to jump between drawings, F or G will be more useful. Also pressing G from last drawing in Time Line will move to next empty frame for new drawing.
As for adding two frames, I think you have set exposure to 2 (which means 2 poses or comma if you are familiar with Japanese term) but need to know more for the setting. Start checking the exposure setting for that.

Thanks. You’ve given me the place to look. I’ll see if I can find this exposure setting.

I’ve scoured the preference settings and online help, and although I can see how to add, remove, and set exposures I do not see how to stop 2 frames from being created every time I do a drawing.

Even if I copy an object from one frame, go to a blank frame and paste it, I get 2 frames in the timeline. It’s difficult to drawn this way as I keep having to delete exposures as I go.

I am getting the same result when starting a new scene. So not sure how to set this to only default to making 1 frame per drawing. Can anyone help?

Hi BrianHoard

Try to press the little icon on the top left part of the x-sheet, a pop up menu will appear. Go to -Exposure - Hold Exposure and make sure to cheque of the - Hold1 Cell.

Hope that will solve your issue.


Thanks Ivaar! That was it. I didn’t realize how many options where in that little button. I have so much to learn on this program. Thanks for helping me work this out.