How to copy layers into library to use in different project??

I have followed this link damn near perfectly, but yet when I open the new project nothing comes up! here is my work flow

create new folder in the library (automatically puts it into symbols)
drag layers into new folder
no option to modify
open new project
go to library
surprise surprise, nothing

I have no idea whats going on, every youtube video is useless. can someone make a video quickly showing how to do it. now explanation needed just a screen recording.


This comment has been deleted.

I deleted the post above (#1) because it had wrong information and it was not possible to edit it.

You can use an existing folder on your Library view, such as ‘Harmony Premium Library’ or ‘Stage Library’, by right-clicking and selecting ‘Right to Modify’ to remove the lock. Then you can drag elements inside for reuse or create a structure of subfolders.

The ‘Symbols’ folder stays inside your scene folder structure so it will not be shareable between scenes. The Harmony/Stage folders are located in User/Documents (in Windows; mouse-over will show the path) and will display in Harmony whatever the scene you open.

You can also create new root folders by right-clicking and select ‘Open Library…’. Then you can create a new folder anywhere on your computer or select a folder that you created previously.

You can share templates with others by copying them to these folders (to see the templates you will need to refresh the Library if you made the copy while Harmony was running, not before opening it).

Luis Canau

same issue, after creating symbols to the symbols folder from node view, they disappear in new or other projects

Have you tried refreshing the folder? Right click > refresh.

Have you read my reply above?

The default symbols folder exists inside the elements folder of each scene. You can use any other library folder or create new folders that would be accessible by all scenes. The default Harmony Library folder, for instance, is located (in Windows) in the system Documents folder and is accessible in all scenes.

Thanks, the last method worked. It still did not let me create a folder outside of symbols though.

Sorry, I made a mistake above. You can NOT create a new folder by right-clicking on the empty space of the Library. To create a new folder at the ‘root directory’ of the Library, that is, not inside one of the existing folders, the process is actually selecting Open Library… Then you can create a new folder on your computer or select an existing one, and it will appear on your Library view. Right-clicking and selecting New Folder only works for creating subfolders on existing folders (you need to right-click and select Right to Modify if the folder has a lock).