How do I export through quicktime movie?

Someone told me in order to not get blurry product I have to export it to quicktime movie but whenever I export it, it doesn’t show up in my files. I might be making a pretty easy mistake that’s easy to fix but I’m still pretty new to toon boom.

I’m assuming you’re using the Blur Effect in Toon Boom Studio, and not one of the Harmony products. If that’s the case, there are a couple of things you can check:

  1. Make sure the element you’re trying to blur out is dragged and dropped into the Blur Effect element in the Timeline view.
  2. Make sure the Blur amount (percentage) is large enough to be noticeable (e.g. 1% or 3% blur might be too subtle).

To see the effect, you need to export or preview the movie. Exporting can be in any of the supported format (e.g. AVI, MOV, PNG).

All the best!

No, I haven’t been using the blur effect. I guess I must have worded myself wrong. I meant the quality is really bad when I export with AVI. But whenever I try exporting through quicktime movie nothing shows up in my files but audio. I’m not familiar with quicktime movie but I assume it’s not just for audio. I think it can do mp4 too. It just only shows up as an audio file and I want the video along with it.

Oops. I misunderstood you the first time :frowning:

For movie exports, I use AVI with custom settings (I’ve also tested Quicktime’s MOV format, also with same settings):

Video > Compression=“None”, Depth=“Millions of Colors+”, Quality=“Best”

Try those with both AVI and QT.

aahhh thank you so much it works now. I guess I had the compression type wrong since that’s the only thing that needed to be changed. Thanks for helping!