Harmony Essentials 12 no sound when importing audio

When I import sound files to bring them in for a lip sync, there is no waveform on the timeline and no sound plays. I have tried mp3 and wav files and neither works. The sound files were all working fine under an hour ago on the trial version of Harmony Advanced 12. I’ve tried finding a solution online, but nothing has worked.
Some help would be greatly appreciated.

http://docs.toonboom.com/help/harmony-12/essentials/Content/_CORE/_Workflow/029_Sound/001_H1_Importing_a_Sound_File.html?Highlight=Sound

Make sure the “Sound Icon” is selected in the Timeline.
Otherwise, try a different Sound File.

I made sure that I had the sound icon pressed, and there was still no sound or waveform. And I also tried multiple different sound files of different formats and nothing seems to be working. Would it be worth it to uninstall and reinstall the program?
Thanks for the help

Quit Harmony / Then delete the Preference Files (move to Trash).
Restart Harmony.

If that doesn’t work, return your License-Key, then delete Harmony and all related Files and Folders…
(of course not your Project- and Library-files).
You might like and use an “Uninstaller” like “AppZapper”, “App-Cleaner” etc.

If you’re concerned about any important files you might delete accidentally, back-up first.

Then do a fresh install.

I’ve tried it and it’s still doing the same thing

In Harmony / Preferences / Timeline, did you check “Show Sound” / “Show Sound Waveforms” ?

I can’t seem to find this preferences panel. When I go to Edit/Preferences I have 6 tabs; shortcuts, general, camera, drawing, OpenGL, and Advanced. The only tab that has a ‘timeline’ option in it is the shortcuts, which has no ‘show sound’ or ‘waveform’ option inside. Where should I be looking for the preferences?

Your “Preference Panel” in Harmony Advanced should look like this ?
http://docs.toonboom.com/help/harmony-12/advanced/Content/_CORE/Preferences/001_H1_Intro.html?Highlight=Preferences

I’m using Harmony Essentials

In Harmony Essentials right click in the Timeline section, from the dropdown
select “Show Sound Waveforms” or else…
http://docs.toonboom.com/help/harmony-12/essentials/Content/_CORE/_Workflow/029_Sound/003_H1_Sound_Displays.html

Ok well I’m not quite sure what happened, but it’s working. I made no changes to my computer but I did turn it off and on (which I have done multiple times before). The last time when I tried importing the file it gave me a proper error message, which has not happened before. It said “cannot determine audio format or sound file”, I then re-downloaded the sound file and it’s currently working. I’m not sure what changed, but I’m glad it’s working, and thank you so much for all of your help!

I have done all this and still no sound…

hey there,
I’m using the trail version of TB essential 12.2 and I’ve got exactly the same problem…
I’m not even trying to lip sync, just importing a normal audio file and nothing has been working so far.

any help is very welcome!

Do you have QuickTime installed on your system ?


www.nolanscott.co.nz

Eu tenho o TB Premium 12 e estou tendo o mesmo problema. Jé tentei de tudo e não funciona.

I have it installed and it’s still not working. What should I do?

It’s very probably Quicktime. You have to have it installed otherwise Harmony’s audio capabilities do not work.

I have QuickTime player and still no sound

Do you have the sound button on? It is on the timeline next to the play/pause controls. It looks like a speaker. Try that, see how it works. That was my problem.

Try to set these two buttons
https://imgur.com/a/9nMlD

try this link if not working:

http://imgbox.com/cSgWPtDR