Harmony 12 "unable to read" error

I worked on a project two days. On the third day I got “unable to read” errors for all elements from the second day. There are no special characters in the file path. I’m working in a dropbox folder (which I’ve always done in Animate and SB with no problems) on Windows 8.1. Is that a problem with Harmony? The tvg files that are giving errors are in the right folder. I also tried restoring older versions of the tvgs (via dropbox) but got the same result. Suggestions? I’m afraid to keep working (and losing all my work).


If you have been working on files while they reside on a cloud, this may be a case where you have had luck working behind the scenes. You are susceptible to hiccups.

Best practice is to work on a copy that sits on your main system drive then store an updated copy elsewhere, in addition to a backup copy. As a general rule it is wise to always work on a copy whether it is a native project file or something you are importing to edit in some way.

Have you attempted to download the project file to your local drive and open it there? Could be the connection you have at the time accessing it. Could have been the connection you had when you saved the file the last time it was open.