harmony 10.3 shortcut for "play"

I’ve just recently updated my harmony to harmony 10.3 and for the life of me cannot find the shortcut for “play” button where is it???
i can only find “render and play” but not for just “play”

Try shift + return

Otherwise look for “Toggle Playback” in the Preferences / Shortcuts

1 Like

OH! is that what its called, I kept looking for play.
Thanks a bunch!!

its so glitchy tho. whats wrong?