GPU Rendering

So i dont know why but toonboom not using gpu acceleration. all render is done on cpu. i can see on task manager. i have checked the gpu acceleration in render tab even after that
its not running on gpu. cpu render is slow.
can u tell me any fix?

its so frustrating.
i have gtx 1070
i5 8th gen

gtx 1070 running at 1 percent usage
and my cpu goes full 90 percent.
something is wrong with toonboom

Hey Rahdbh, when you’re rendering in ToonBoom, it will ALWAYS just use the CPU. I have RTX 2070 and it never used the gpu while rendering. Is sad but is true! :slight_smile: GPU accelerration is for when you’re working on a project and not rendering.
(I confirmed with Toonboom support too)

Hmmm OK The thread title threw me off. I thought the OP was having a problem with rendering the work in process “GPU Rendering” …I see now he may have been mistakenly believing the graphics card participates in final rendering.

Now forgive if I am misunderstanding you but you said the words “sad but is true” which suggests that you may not realize the two forms of rendering involve very different processes. There is nothing “sad” about it. This is not a case where a component is not being fully put to use by the software and is being wasted.

Rendering with a graphics card is just a simulated representation for reference. Rendering done by the graphics card exists in RAM and it is only temporary. It is light on display using the computer’s monitor. If you cut the power to the light source it will go out like a light bulb. It will also have to be regenerated.

The final render (aka render to file) produces a motion file. It is done by a different process entirely. It is not a simulation. It is permanent in that once it is created and saved as a motion file it will not have to be generated again.

thanks all of u guys for clearing this up. it would really cool if toonboom use gpu for render videos.its like ther is no use of gpu.

:slight_smile: any thanks

Hi rahdbd,

Welcome to our Forums;

I would like to provide you with couple help center articles regarding rending;

https://docs.toonboom.com/help/harmony-17/premium/preferences-guide/opengl-preference.html

And

https://docs.toonboom.com/help/harmony-17/premium/preferences-guide/render-preference.html

Best Regards,

Edgar
Technical Support Specialist
Toon Boom Animation

well for this i uninstalled my window . install windows 10 again.

did everything. still no result.

i m running latest nvidia driver 430.86

running latest windows updates.

guess problem is with toonboom . ichecked the link everything is same on my setting as u shown.

Have you checked your motherboard settings accessed at boot up?

Is it possible that your system is using the built in GPU of the CPU and not utilizing the NVidia card?