Four minute wait to import

Animate works great, except when I have to import anything. My CPU goes up to between 70-100% usage, Task Manager shows Animate and the explorer window for selecting the file as “Not Responding.” This goes on for about 4 minutes, after which explorer “responds” and is not locked up and I can proceed to select the file to import and go on with animating.

I am running Windows XP Home, 4 GB RAM, Pentium Duo Core. Any solutions?

Hi

I do not know why explorer window hands but it is possible that hangs because you have browsed a file through file browser (this case window explorer) that hangs. The question is when it hangs. Does it hang when you are trying to browse to select file or try to import ai file to library after the selection. If it is the second case, it is probably the machine is converting the file from ai to Toon Boom vector file (.tvg). This case, you need check the file that you are importing it. Check the file size, stroke (better flatten it before importing it since it takes a lot of time to convert those strokes) or any thing related to the file itself (you can try importing one single line of ai file to check if it still takes a time). If this is not the first case (I think this is what you mean by that) that it hangs for 4 min just after click the browse button to browse, it is possible that there are a lot of shortcuts/dead shortcuts (not valid or accessible) since when it browse, it tries to verify any shortcuts and hangs where it is not accessible by trying many times. So if there are any of these shortcuts along in the way to the .ai file from the first location, it is possible that happens. Just organize and delete then are not functional along the way to .ai file

Thanks, Juho! I think the problem is something else. As soon as I click to import and Explorer opens, it hangs. After the 4 minute wait, I can browse normally and import whatever I want. So I don’t think it’s a specific path or shortcut that is causing my CPU to max out and hang. I’m guessing it’s some registry conflict or glitch like that. I’ve tried uninstalling and reinstalling to no avail. It’s a bit like walking with a crutch or something. A workaround is to have all the files I want to import in the same directory and then try to import everything at one time–sound, images, PDFs, etc. Whatta drag!

That trick should help. :wink:
Also check this.
First, import the object. Then try to reimport it by clicking browse. In this time, it will show the path where you have gone to import drawing previously. See if this is faster in the second time. If the locations you are trying to import always slow, create a new folder under C:\ or main volume on Mac and give sufficient permission for Mac to see the differences.

Also I had similar case once (not with Animate) but in general file browsing because of virus and anti-virus application. Hope this helps.



Nope! No go! Still the same old problem. Whether I browse import, import the same file, change the directory name, disable my virus scanner, it’s still nada, zip, nothing for 4 minutes.

Oh, well! :stuck_out_tongue:

well sorry for not to help :frowning:

Thanks for trying, Juho! I guess I’ll just stick with Toon Boom Studio.