Falling leaves particle system

Hi. I am currently using the falling leaves particle system that comes with Harmony in my animation, and I was wondering if there is a way to make the leaves stop when they hit the ground? I’ve tried putting in a bounce module with a planar region in certain places in the leaves particle system but they still kept falling through the planar region.

I also have two falling leaves particle systems, big and small, and I’m trying to move the small leaves particle system behind an object in 3D space but the leaves are only getting smaller but I couldn’t get it to move behind the object.

Any suggestions?

Thank you.

trying to get the bounce working properly can be a headache. The best settings I’ve found are friction 1 , resilience 0 , and cutoff speed 0
likely the cutoff speed is why you’re losing some leaves.

The easiest way to adjust the Z axis of a particle system is to have it share a bitmap composite with a drawing node. You put the drawing node on top. It can be empty, and you can use it as a Z controller.