Exposures/tween pop up without asking (when doing full animation)


I am new to Toon Boom Harmony, so this might be just my stupidity. But… I tried to create simple full animation keyframes. Like this:

  1. Draw a sphere with brush tool.
  2. Jump 5 frames by hitting comma (.) multiple times.
  3. Draw another sphere.

I was expecting to have exposures only on those two frames. But all the 4 frames between those will get exposures too… the first keyframe lasts 4 frames.

Another thing: Harmony doesn’t seem to scale up well. I have a 4K monitor and Windows 10, meaning my Windows UI is scaled to 150%. Harmony doesn’t scale everything, and what is worse, the layer names are clipping.


In Harmony Preferences / Exposure Sheet / uncheck “Extend Exposure of Previous Drawing”.

Contact the Toon Boom Team:

Thank you!