Exposure on 2s by default - Video

Hi,

Each time I draw in a frame, it creates a second exposure by default.
I change the “set exposure to” option to 1, but it still does nothing.

It must be something I did or touched.

Is there a way to change it to be in 1s again by default?

Here’s a video of the problem:
https://www.screencast.com/t/XZ7AT0Xq

Thank you!

The setting you’re looking for is in the X-Sheet menu (three horizontal dashes at top left corner on X-Sheet view). Exposure, in the middle, then Hold Exposure in the bottom. You must have set it to Hold 2 Cells. Just change it to Hold 1 Cell. The Set Exposure to option only works to change existing exposure by selecting frames.


Luis Canau

Thanks a lot Luis.
That was it!