exporting advice?

I imported a file of still images that were 720x480 & then drew over them, keeping my size at 720x480. However, when I go to export the whole thing, it comes out with a white border boxing it in. When I zoom into the picture (which I was doing while drawing), it will export close-ups without any white border. How can I zoom out and get it to export the wider full view without any white space?

If you can think of what I’m doing wrong, or even if you have a hunch for me to try out, let me know! Thanks!

i usually set my animation properties resolution at 4:3, which is filling my camera view completely, without any white spaces.

any images import would fit into the camera view with the smaller dimension first, leaving the other one more or less close to the view border.
so when you import exactly at 4:3, i.e. either at 720x540 or 640x480 then it should be fine, i think.

I’ll try it, thanks!

I figured it out! When I choose the option to export from the exposure sheet, I get a white border. When I choose to export the full movie, it looks perfect.