exported .swf looping - how do I disable it

After exporting my movie to an .swf, whenever I play it
it will finish and then go back to the beginning. I understand
that if I right-click and uncheck the “Loop” selection it
will not loop.

But I would like like the movie to stop at the end without
the viewer needing to do anything. I think in Macromedia
there is a command to cause that. I could not find any
setting in TB.

How do I make the movie not loop for my viewers?

Anybody have any thoughts on this?

i always imported in to Swishmax. there its simple to swith from loop to noloop!

I have Swish and I have tried that but I lose the audio when doing that.
and have I have not found a good solution for stipping off the audio
and reapplying it. The whole process gets too messy.

Come on please – there has to be an answer to this! If I move the thing into an .fla I lose the sounds, which can then be imported into the .fla, but often the synch is off involving more work in Flash to get it to sync up again… all because the .swf file loops!

I know there has to be a solution to this – please! I’m going loopy…

Far as i know you cant do it in tbs. TBS is for animating, not coding, so i guess you have to do it externally.

Chris.

This has been bugging me also - sometimes it would be sooo useful to simply check a box to disable the looping (or enable it!) Please Toon Boom - Include this option ;D …or if there is a way already - do tell!

Greg

Hi Greg,

The feature was actually planned to be implemented. Although, be aware that swf are by default looping and you can set them not to loop in when seen on a web browser by changing some part of the html code that embed the swf to the page. (check for stop loop swf on google)

Best regards,

Ugo