Export problems with sound

Hello

Im working on a importand project.
It is a 3min HDTV ( 1920x1080px , 12FPS) animation music clip with music in mp3 format.
I am still sketching roughly the frames and no mater what movie file type i shoose to export this project,in the resulting movie file the animation doesnt keep up with the music…
Inside the program the timing is fine.
I also tried export just a small part of it,where the issue is showing clearly and it worked fine.
The trouble starts when i export the whole project at once and it isnt even a feature film…

Is this a issue in the program ToonBoom animate2 or do i need to do something specific to fix that problem?

I am having the same problem, except my sound files are .wav, as in toon boom animate the sound is in the correct place and plays in the correct place but when I export it as a .mov file the sound plays right at the start instead of half way through. When I export just the section in which the talking takes place it works fine as the talking starts at the beginning with the mouth movement.



I have the exact same problem. Could I get an answer please?

Yes this is happening to me too - very frustrating.
Has anyone solved this yet?

I have posted the details of my problem on this forum

For the internet streaming option, try “Hinted Streaming”.
Also check if the movie plays in synch on a computer with more resources.
If there is still a synch issue then contact support@toonboom.com.

For the internet streaming option, try “Hinted Streaming”.
Also check if the movie plays in synch on a computer with more resources.
If there is still a synch issue then contact support@toonboom.com.

It has been reported that sometimes Quicktime and mp3 don’t play well together, so I’d recommend saving your sound file as either .wav or .aif and then re-importing it. Double-check the new sound in the scene to make sure the synchro is fine, then do the export to Quicktime again.

~Lilly

Are you using Animate 1 or Animate 2? It’s best to write in to support@toonboom.com to see if they have a resolution for this issue.

~Lilly