everything i draw looks all pixelated

everything is all fuzzy and not smooth like usual, what’s going on?

Go to Edit → Preferences->OpenGL → and check Real-Time Antialiasing.

TY!! ;D