I was evaluating this today for our studio to purchase 3 seats. left a question in the wrong forum. I can’t believe the number of versions of Toon Boom there are.


1. Where are the bones? There are no bones? You just cant rig up a vector guy? The way I saw it demonstrated it was backwards, grab vector first then it makes its own bone looking thing. I want to draw bones first then assign vectors to them.

1.5 if you can you rig with bones, can you rig images? (EXTREMELY IMPORTANT)

2. Why is the work display so pixelated for my coworker who is evaluating Animate. I am evaluating Animate PRO and my splines are smooth as glass. Is this a feature for PRO? Smooth Vectors? Or does he accidentally have some kind of option selected to enhance speed or something. If that is a feature its a complete deal breaker for our studio.

3. I found it difficult to find where to change the output resolution. I know I can’t under eval, but I should at least be able to see that I can output to custom sizes and pngs.

In regards to your question #2 about pixelated images in TB Animate, I had the exact same issue. Check my forum post here, you have to make sure that the anti-aliasing feature is turned on. You’ll also have to increase some of the options under it.

Forum Post: http://www.toonboom.com/support/forums/animate/index.php?board=15;action=display;threadid=1379

I hope this helps. :slight_smile:

I replied to this in your other thread, I think I need to expand a little here on your question regarding bones.

You can’t assign bones first and then attach vectors to them. The way that it works is, each drawing has a pivot point, and this pivot point is the location of the pivot of that bone. Then if you put the layers in a hierarchy, the pivots will connect to each other, creating a bone structure. You cannot do it the other way around. You can’t assign a pivot to a drawing element that doesn’t have a drawing in it already.

When you say can you rig images, do you mean that you want to rig bitmap images instead of vector graphics created in the program? You can’t assign a pivot to a bitmap, so you can’t create a rig of bitmaps. For reference, when you import images, you can always vectorise them. Once vectorised, you can then assign pivots and rig them.

I addressed your other questions in the other thread. 2 - Edit > Preferences > OpenGL > Real-Time Antialiasing, enable checkbox. 3 - Scene > Settings, then you can type in a custom resolution in the x and y fields at the bottom and hit save.

Hi LillyV!

I was hoping you could answer an anti-aliasing question for me. I have the feature enabled, but by default my “Render at this Factor Times the Screen Resolution” was set to 1 and “Tile Size” was set to 64.

What is the recommended settings for these? I noticed that the higher I increased the numbers, the more laggy and unresponsive my strokes were becoming. Any input would be much appreciated. :slight_smile:

Hi Angrol,

I can explain to you a little bit more what the antialiasing does and what the settings mean.

The way that antialiasing works is that the software takes the scene resolution and actually does a render of the lines at that resolution to smooth out the line. It is actually doing a software render. Since it renders at the scene resolution, if you try to zoom in closer than the scene resolution, naturally you will see pixelation - it’s like zooming in on any image.

That’s the reason that we give a little bit of flexibility. Some people will want to not have pixellation when they zoom in. That’s what the “Render at this factor times the scene resolution” means. If you set this number to 2, then it will render the antialiasing at twice the resolution that’s set for your scene. This means that you’ll be able to zoom in twice as much as you work. However, because it has to calculate twice the area, it actually takes up four times as much memory - so you should be cautious when setting this value. The default settings are usually sufficient for most projects. If you notice lag, you can work with antialiasing turned off completely - whatever works best for you. This antialiasing is just for the preview while you work, so it’s up to you what you want to set it as. I wouldn’t recommend setting it as more than 2 - and if you’re working with an HD scene, probably not more than 1 - however it really all depends on what video card you have.

For the second value, “tile size”, it’s referring to the tiles that are calculated for the antialiasing. When you draw a line, instead of drawing the whole rendered area, what it does is it breaks the area that the line is on into segments and renders those segments instead of rendering the whole thing. This is kind of a tricky number to have a balance with - because on the one hand, if you set this number really high, say, to your scene resolution, then it will only render one tile - the scene. But this is much more area than is needed and will take longer to render. However if you set the tile area really small, say one pixel, then it will have to calculate hundreds of tiles, which could also take a long time. So you have to strike a balance here.

I would recommend adjusting the settings for the “render at this factor times the scene resolution” a little bit if you really want it antialiased after you zoom in. I would probably leave the tile size alone.

Hope that clarifies things.