Error: Toon Boom not valid Toon Boom Studio File

Sorry, had wrong error message in previous post:

I just installed Toon Boom Studio 5.0 on a brand new MacBook Pro. When I attempt to save a file, I get: Toon Boom is not a valid Toon Boom Studio File. I’ve tried everthing in the knowledge base and nothing has worked.



Hi,See the other topic about this.Regards,Ugo

Here is what they sent me and it worked. super cool. Posts: 2058 Re:problem saving projects« Reply #1 on: August 07, 2009, 10:38:31 AM » Hi Adam,Try the following: fix for your specific problem should be the last part of the article. This error may occur when the template library is not initiated properly at first launch. Closing and reopening it should reset the link and fix the situation.Best regards,Ugo

How do I open and close the template library file on the Mac? Thanks!

I am using a MacBook Pro and I cannot locate the “Toon Boom Template Library”. All I Have is the Global Library. The only way I can use Toon Boom is by launching the application from the install program and working from there. This allows me to save my files. This is a huge problem!Please help!

Ugh. Sounds rough. I’m sure you’ve already checked, but there’s no dmg file in your app folder?Not sure where the “Toon Boom Template Library” is either.

Hi,The Template set is actually inside of the software.-Open Toon Boom Studio-Top menu Window> Library (if it is already checked look for the Library tab on your interface)-In the left part of the library, where you see Animation/Global/Local select the Toon Boom Templates.-Right click on it and use the Close library option.-Right click in the same section and use the Reload Default Templates option.This should fix the saving issue.Regards,Ugo

I have just started using this program. I have had it for several years but never had a need to use it, since I was doing 3-D. I looked for the file above with the resolution to solve the error code but it doesn’t exist any longer. Can someone help me get this problem solved. It will not allow me to save my files. Thank you. It is the same problem as the beginning string. Thanks!

Hello All,

This issue, on newer OS, is often due to the fact that Studio doesn’t have the permission to write.
The best way to arrange that is to Right Click on the executable and then Run as Administrator

Also, please be aware that those softwares haven’t been tested by us on newer OS and we cannot guarantee their compatibility.