Error message when opening file

Hey guys;
I really need you guys’s help on this one.

MY computer acciddentally was restarded today and when i went to repoen my scene i got the following error message :

"The following errors occurred:
-Cannot open an empty project. Adding an default empty scene

-Errpr parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/responsiblegamblin.aux error occurred while parsing element at line 1, column 1
-Error parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/scene.versionTable error occurred while parsing element at line 1, column 1
Error parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/scene.versionTable error occurred while parsing element at line 1, column 1"

I’m losing my brain here, this is a paid job and my life is pretty screwed if i don’t fix this over the weekend - you guys have helped me before and been brilliant and i would love if you guys could help me out.

Thanks a bunch!

toonboom animate, windows 7

Sounds like those files in your scene have been corrupted by the reboot. You can maybe recover some of your work if you go and rename those files to something else and the find the corresponding files with a “~” at the end and remove the ~. Make this for all the ~ files in the scene’s top folder. Don’t need to go to the elements’ folder yet.

The ~ files are the last save before the current one so you could recover what you had before the reboot. Back up those files before so you can come back to them if needed.

Good luck.

Thanks for the reply! I’ll have a look as soon as I get home from work! Seriously this is earth-shatteringly shattering! ;D

Kind sir, I tried out your solution and it worked!

I sincerely thank you for helping me out, this has been like the most stressful weekend of my life and I owe you my thanks, I’d already started rebuilding my animation from the elements folder but rearranging all that was a head-through-the-cheese-grater level of tedium and pain. I owe you so much dude and I thought it would be ill of me not to let you know how much this meant to me man, you’ve inspired me to give back to the community by hanging around on this forum more, I may not know as much as you but dude you have helped me out so much. Cheers cheers cheers baby.

I’m having the same problem as the original poster and was hoping you could do a step by step break down on how to solve this problem. I tried renaming the “scene.versionTable” and the “scene.elementTable” and when I can’t remove the “~” off of the file extension, because there already exists another file with the same name.

I’m working off a mac computer and am not sure if this might be an issue.

thanks for the help

the above mentioned error occured to me too… n i tried the way as the solution mentiond above. but it didnt work for me. please do help! i’m not sure if i follow up the process correctly. correct me by breaking up the process!! please help! i m thankful to you.

You need to go into your project folder to rename the existing .anim file and .aux first so that you can remove the “~” character from the backups so that they take on the name of the original files.

The window profile may be corrupt. Try renaming the Profile with the issue (RBNormalOLD@mydomain.local), and create a new profile under the same name. This will take a few minutes. Just remember by renaming the windows profile, you will have a back-up of what the user has in their old profile. A simple Copy and Paste of certain folders will have your user back in production in no time.


see: galaxy note 2 & Galaxy note 3

I already mentioned this in my previous post:

You need to go into your project folder to rename the existing .anim file and .aux first so that you can remove the “~” character from the backups so that they take on the name of the original files.

Rename:
[projectname].anim~ to [projectname].anim
[projectname].aux~ to [projectname].aux

(substitute your actual project name for [projectname])
I hope this explains it more clearly.

This will not work if the actual data is missing.
Always mantain an extra backup because many things can cause data loss… a brownout or power faillure, hardware issues causing a system crash, unsafe saving (i.e. working off a USB drive or drive linked to cloud storage, moving project files accross media without zipping the project folder first are just a few)

So, I am really panicking right now. I worked on this project for months! and when I rebooted, I lost everything. The files with the “.aux~” and the ones without it were still there. But when I opened the project, everything was gone. Elements, pegs, drawings etc… I did what the other reply said, but it didn’t work. Please! Tell me a way to restore my project using the other “aux” and ~ files!!!

Thank you very much! This also worked for me on Harmony 15.0.6. You saved me a lot of precious minutes!
Cheers!

Hii… I’m using Toonboom Harmony Stage 10.0. And I’m facing same problem.
MY computer shutdown by accidentally and when I went to repoen my scene i got the following error message :“The following error occurred:-Cannot open an empty project. Adding an default empty scene-Errpr parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/responsiblegamblin.aux erroroccurred while parsing element at line 1, column 1-Error parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/scene.versionTable error occurred while parsing element at line 1, column 1Error parsing layout file B:/art/Animations/responsible gamblin/responsiblegamblin/scene.versionTable error occurred while parsing element at line 1, column 1”

please help me sir. i’m working in this project from 2 month and my submission date is just after 5 or 6 days. please please help me sir.

I was boarding / saved as ( new name_V02 ) to continue working. After 2 weeks I had a blackout and got the empty project error message.

when I look at the AUX file names I actually have 3…one is the version 1 .aux~

then there is the version 2 .aux
AND version 2 .aux~

also PALETTE_LIST
and PALETTE_LIST~

can I correct simply by removing the ~ version?

Check the dates of the files and make sure the names before the extensions match.
You can’t just rename the ~ if a file already exists that has the name without the ~.
You need to rename the original file first.

For example:
rename
PALETTE_LIST to PALETTE_LIST_
and then you can rename
PALETTE_LIST~ to PALETTE_LIST

Thank you so much for posting this and answering. It’s 4 years after the original post and the solution worked for me. I would have only lost a half day’s work but still. Thanks again.

Saved me a days work. Thank you!

I’m working on Harmony 17 and I can say that this still works! thanks a lot, you saved me 3 days of works!!

Literally saved my life, thank you <3