Error message when Importing rig from Freelancer -

Getting this “Effects not supported by Harmony 20 Advanced”… message when I import a character rig that a freelancer from Fiverr did for me.
Wondering if there’s a version incompatibility issue?

Image of the error window is attached.