In 4.5 the eraser for my Wacom Bamboo tablet doesn’t always work. I used the brush and pencil tools but when I try to use the eraser it doesn’t change over. But, if I scribble a bit it will sometimes turn into the eraser tool. So I figured that there was something wrong with my pen so I tried it in my version of Express and it still worked fine, it also works fine in comic boom. I also tred installing 4.5 on my laptop and tried to use the eraser and it worked fine. What could be the reason for it not working, exclusively in 4.5 and only on my desktop?

I’ve got a bit of a different problem. ToonBoom 4.5 treats my eraser as a pen and does not switch over lile I’m use to in Photoshop.

I have a Wacom table and it works fine with Photoshop OS, but not in ToonBoom. Is there a way I can setup the pen side to draw and the eraser side to erase?

The eraser works fine on my Intuos 2 tablet in TBS 4.5 on my Intel iMac.

My first suggestion would be to update your Wacom drivers. If the most recent one doesn’t help, try some others until you (hopefully) find one that alleviates your problem.

Next, you might try opening your Wacom tablet preferences and set them specifically for TBS 4.5, making sure your eraser is set to “erase” to see if that helps.

If you have a Wacom Bamboo tablet that you bought in the past year, there was a defect in several. Mine stopped working and I had to send for a replacement. If you go on their website, you can figure out if you have thesame problem. They will replace it if it is still under warranty.

Wow… updating drivers… who would of thought… I have an old Intuos GD Wacom tablet… But I just used new drivers released 12/15/08 and it fixed both my Eraser problem and my pen’s pressure problem, where it drew everything the max width.

Great… time to get back to the drawing board.

They just got my tablet returned to me a couple of weeks ago. Works fine now. No charge for repairs if it is still under warranty. Aside from shipping charges if you have to send it back to them.