wacom vista and storyboard pro. the eraser function will not work in story board when using the eraser on the wacom pen. i’ve talked with wacom and followed their suggestions. i have installed and reinstalled the software deleting the storyboard preferences. nothing has worked yet. i use digital pro as well but the eraser function works just fine in that program

this may be due to a compatibility issue with Storyboard Pro version 8.1.0check your version by going to Help> about-I found out about the compatibility issue after trouble shooting tablet preferences and drivers for several days - If your eraser issue is solely due to incompatibility with Storyboard Pro version 8.1.0, it should be resolved by upgrading-thanks, romi

i see

just to let you know I tested SB Pro upgrade version 1.5 on Windows XP desktop with both wacom bamboo fun and Cintiq.Any difficulty I had was corrected by deleting tablet preferences and updating drivers -in the end, the tablet eraser function works for SB Pro v1.5 with both set upsI’ll test asap on Vista machines to confirm and post my results -romi

I tested Storyboard Pro 1.5 on a Vista machine with cintiq 15X and the pen eraser works perfectly. It also worked on Mac OSX, and WIN XP-just to mention, I feel silly, but at one point, my eraser did not work because I wasn’t pressing hard enough on my pen tablets! - romi*