Eraser tool is the only one that works

This has been happening to me on and off. The only tool that would work is the eraser tool. Even if I click on other tools, use shortcut keys to switch to other tools, it’s still eraser tool. It’s never been any other tools that got “stuck.” Always eraser tool. In the past I just shut down the application and reopened it. Sometimes I have to do this a few times before my other tools start working again. Is there any fix to this or do I have to just live with this weird glitch?

I’ve had the exact same problem with my Harmony 14 since upgrading to El Capitan.
Did support manage to resolve your issue?

You’re likely being blocked by security “features” of the O.S.
Please contact support to unblock the software.

Hi G_C,

Which version are you using and what OS are you on?

I did have an issue in the past with a tool being stuck, but for me it turned out of the a keyboard key being physically stuck. :stuck_out_tongue: I doubt it’s your issue, but could be worth checking your E key. :wink:

Let’s start by figuring out your version and OS.


I’m working on a Mac running el capitan 10.11.5 with Harmony Premium 14

Anyone have any solutions??

Quit Harmony / Delete your Preference file / upgrade your OS (10.11.6) / Start Harmony.

tried it and it doesn’t work. thanks for the suggestion though

Hi g_c,

I see that you are on Silver support. I would recommend contacting so they can troubleshoot this issue for you.



I just had the same issue using a huon gt220v2.
I tried to relaunch the software and opening new files it didnt worked.
I relaunched the huion software manager and clicked the apply change and it worked correctly again! seems to be an interaction between the tablet and toon boom!

Try re-installing your tablet driver.