Eporting animation From Final Cut Pro 6

So I’ve been creating my animations in Toon Boom and then exporting them as a .mov file, and the quality look great. I then import the clips into Final Cut Pro to edit them into a single video. However, when I export them from Final cut pro 6, the footage (that looked great prior to Final Cut Pro) ends up looking soft and out of focus. Anyone know why this might be happening?



In what resolution and codec are you rendering from Toon Boom Studio (4.5?)…?
What are your sequence-settings in Final Cut (Easy Setup?)…?
In what resolution and codec are you exporting from Final Cut…?


Hey Nolan, thanks for replying…

TOON BOOM… (exporting data)
Compression: “Animation” (and also I tried H.264 and “no” compression as well)
Depth: Millions of colors
Quality: Best
Dimensions: 1000 X 800 (current)

The Toon Boom quality is great at this point. Then I import it into Final Cut Pro 6 and it changes.

Frame size: 720x480 NTSC DV 3:2
Field Dominance: Lower (even)
Compressor: DV/DVCPRO - NTSC
Video Processing:Render in 8-bit YUV,
Motion filtering quality: normal

FINAL CUT PRO 6… (exporting data)
I export using “Quicktime conversion”…
Format: QuickTime Movie
Compression: H.264
Quality: Best
Encoding mode: multi-pass
Dimensions: 557 X 417 (current; and I’ve also tried exporting in “Compressor native”, NTSC 720x480, HD 1280x720 (with no difference ))
Prepare for internet streaming : enabled (fast start)
Frame Rate: current
Key Frames: All
Data Rate: Automatic

Create your project in Studio using DV NTSC 720 x 540.
Export from Studio with one of your Pro Codecs or Apple Intermediate… (720 x 480).
(if you like, you can stay of course with the Animation codec).

The different sizing, 540 to 480, to compensate Square- / Rectangular-Pixels.
(computer = Square Pixels = 720 x 540 / Video = Rectangular Pixels = 720 x 480)

Stay in Final Cut with the same resolution… 720 x 480.
Export with H.264, but stay either with the same resolution, or the appropriate 4:3 smaller alternative,
(eg. 640 x 480 / 480 x 360 / 320 x 240 … and so on…


Big help… I’ll try it!!