Ease-in/out Problem

Hey guys,

So I’m having sort of a strange problem regarding ease-ins and ease-outs in Animate Pro.

When I first bought and opened Toonboom, when I animated, all of my animation had no ease in or ease outs at all.

The motion was “flat” or “linear”. Which was great! I usually animate stop motion keyframes first and do all my key poses, then I change thoseto motion keyframes and then go and add in ease ins and outs manually via the “Set Ease on Multiple Parameters” tool.

Now, I think I hit a button or a hotkey accidentally and now when I animate, Toonboom automatically adds ease ins and outs to my animation which I don’t want at all.

Sometimes at crazy values too like “3333” or something which causes my animation to go crazy and start flipping out until I set the value back to “0” manually.

I want to be able to animate in “linear” again. I can’t figure out why it’s doing this to me.

I even UNCHECKED “default Bezier” in my preferences and it’s still adding in all kinds of unwanted ease in and ease outs. I can’t figure it out at all.

Can anyone help me? This is incredibly frustrating.

I think I shall. I may have stumbled on some weird glitch since no one else seems to have had this issue haha.

I’m able to work around it, I just set all the values back to zero manually and then add the eases to my liking.

Huh. I don’t know of a way to have ease automatically created when you animate. Try support@toonboom.com