DV Streams Look Ugly


I am about to start a new project in TBS V4.

I usually make my movies and export to DV streams that I then edit them all together in Final Cut Pro.

However, having exported out some DV streams with V4, all I can say is that these things don’t look nearly as good as they did when I used v 2.5.

Why might this be?

Could it have anything to do with Quicktime V 7.3.1?

Any help with getting these things to look better would be great.

I know that DV streams don’t look that amazing but these DV streams from V4 of TBS have my drawings looking all jagged.

Thank you,

Evan Jacobs

Well, I am really not sure if QuickTime 7.3.1 has anything to do with it.
(I wouldn’t be to concerned about that) - (what matters is the end-result)
You could try the different DV Formats or change from Progressive to Interlaced,
or vise versa, but I don’t think that will have any great effect.

Set Final Cut to the same settings (Easy Setup…) like your TBS export…
DV or DV Anamorphic (PAL / NTSC) and import the .dv-file.
I guess the rendered movie from FC will look very well.


This could be a setting thing inside TBS but in TBS, in drawing and sceneplanning modes, everything looks really nice.

When exported to a DV stream things don’t look awful but the lines aren’t smooth at all.

This doesn’t make any sense as they were smooth in V 2.5.

Why would they look worse in V4?


Evan Jacobs

Well, I don’t think this can be remedied with some settings in TBS.
I have never used v2.5, so I really don’t know.

I presume, exporting your movie with DV (PAL or NTSC) compression might display these codecs in QuickTime at low quality by default.

Open your “blurry and pixelated” .dv-file in QuickTime / open Movie Properties
(Command J on the Mac) / select Video Track, Visual Settings, and enable High Quality,
maybe Deinterlace as well if necessary.


For some reason when I export movies out to .mov files from TBS V4 they have a black background (as a small thumbnail; when opened they look fine with a white background although the lines aren’t as smooth).

Then when I bring them into FINAL CUT STUDIO in the timeline they look like they have a white background, yet they have a black background in the canvas viewer.

Also, if I make the .mov files 640x480 they look to be same size as the DV streams. Yet, in FINAL CUT STUDIO the .mov files remain at 640x480 while the DV streams are listed as 720 x 480 in FINAL CUT STUDIO. However, they all both the same.

I think the .mov files at in 720 x 480 look too narrow and the 640 x 480 look better, yet, they both fill the screen.

All of this is starting to make my head spin… however, I know I will figure this out!


If the background changes of color depending on which software you use to preview the movie this is most likely related to the fact you are using an alpha channel. Since transparency cannot be shown it will only display the background color of the application you use to preview it so it may differ from a software to another. If you don’t want the transparency you simply need not to use the Millions of Colors +.

Concerning the DV stream this may be an interpretation that Final Cut does, since DV is a static format (not much options) Final Cut might be thinking the format has non-square pixel and it stretches the resolution. I am not really aware of all that Final Cut might be doing so you may want to check on that side.

Best regards,



Thank you for the response.

Where would I turn off the Millions of Colors+?

Also, why would I have to do this when I didn’t on an eMac running the 10.3 OS using V2.5?

I guess I am just baffled that things don’t look at as good with a new program that’s supposedly an upgrade over the older one?

-Evan Jacobs

Also, for some reason when I render out images in TBS (jpgs, PNGs, etc…), the backgrounds are grey and not white…

If I could somehow get them to be white, without having to create a white element behind them, that would be great.


Evan Jacobs

Check the color you have set for your scene background in the scene properties. You can access scene properties from the “Scene Manager” panel. Just open the “Scene Manager” panel, select the “scene” and right click to get the context menu and select “scene properties”. The scene properties dialog has a swatch that can be set for the scene background color, if it isn’t already white you can change it to white. I hope this helps you out. -JK

Sadly, the background is white…

I recall that it was BLACK before and I changed it to white.

Something tells me this is a setting thing or something of that nature…

I will look into it but if anybody can think of something please let me know.

-Evan Jacobs

Well, whatever TBS background colour you choose, white, blue, green, yellow…
will be shown in JPG’s (no alpha-channel).

e.g. PSD, PNG, TIF… the TBS background colour doesn’t matter,
those have alpha-channels and the bg will be represented in grey (at least in Preview’s default settings). If you don’t like that grey background in Preview, open the Preferences / General / and change the background colour to your liking.
Other Software might show you the checkerboard for the transparent background.

If you want for whatever reason a coloured background in those images, you have to draw or create a background layer with your chosen colour.



I’ve gotten the exported images to have a white background by making them white in PREVIEW which shows me these images.

DV streams have a white background.

.mov files do not. Their thumbnail has a black background while it has a white one when I open it on my desktop.

When I put it in FINAL CUT STUDIO it has a blackbackground.

If I could fix this and make the lines in the DV streams look smoother when they export (they look fine in TBS), I would be a happy man.

However, keep the help and comments coming!

-Evan Jacobs

Well, having accepted that the images are going to look stretched in Final Cut Study…

I have been exporting files out of TBS in the .MOV format.

They look really good.

In FINAL CUT STUDIO they look stretched but I exported out a .MOV file and it looked just as good as the TBS one.

Then I burned it to DVD and it looked just as good.

So that seems to be solved.

As far as the black background… I took UGO’s advice for the .MOV and made it Millions of Colors instead of Millions of Colors+.

The white backgrounds are back!

Why is it that the MILLIONS OF COLORS+ takes them away again?

Thank you to everyone who has helped me…

I will be Toon Booming shortly!

The “+” represents the alpha-channel (transparent background)

I am exporting .MOV files out of TBS V.4.

However, I am doing it at 720x480 yet it says (640x480), what exactly does that mean?


Evan Jacobs

Hi Evan,

We noticed something yesterday. Try putting a background (plain color (white if you need)) behind your scenes and let me know if you are getting the same thing. It seem that the anti-aliasing is dropped on DV since alpha is not supported unless the alpha has something to composite with.

We need to do further investigation on this to get a fix but in the meantime it seem that if you have a white (or any color) background behind your element you should get the proper anti-aliasing applied.

Best regards,



I just changed Millions of Colors+ to Millions of Colors and things look fine.

You aren’t saying that I might have problem with backgrounds that I put behind a certain element, are you?

Also, when I export .MOV files it says 720x480 yet it also says (640x480) right next to it, what exactly does that mean?


Evan Jacobs

Hi Evan,

Actually my point was that if there is no background behind you might experience loss of crispness in your export to DV.

As for the mov file where do you get those 2 informations? I would expect it to be 720480 in non square pixel and 640480 in square pixel but I since I don’t know where that is coming from it’s hard to judge.

Best regards,



In the EXPORT window it says EXPORT FORMAT: QUICKTIME MOVIE. Under that it says EXPORT SETTINGS: MOST RECENT. If you click the OPTIONS button next to that, it brings up MOVIE SETTINGS. At the bottom of that it lists DIMENSIONS and it says 720x480 (620x480).

I was just trying to find out what that meant? What does non-square pixel and square pixel mean, like you wrote in the last post?

Some of the technical jargon used on these boards is quite helpful, I just don’t understand all of it.


Evan Jacobs

Hi Evan,

Never noticed that from the export. In any case this seem to be related to square/non-square pixel.

The thing to understand about square and non-square pixel is the following, basically computer screen and TV monitor do not have the same format of pixel. On a computer screen all the pixel (little dots that make the image on your screen) are square formated, where on your TV monitor the pixels are rectangle sized. It is kinda hard to explain but here is some information I found on wikipedia that might be clear things up:


Basically you shouldn’t really bother with this since it is only related to screen conversion and unless you plan on going to TV this won’t affect your work. If you are indeed planning to export to TV monitor then simply take one of the preset and it should go through on your Editing and burning software.

Best regards,